You are not logged in.

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

1

Friday, December 2nd 2022, 3:19pm

Dekodertausch Märklin Köf

Hallo,

nachdem ich nun bei fast allen meinen Fahrzeugen erfolgreich alte gegen neue Dekoder getauscht habe, steht auch noch die Märklin Köf (332) an. Hat jemand Erfahrung damit ? Mir geht es in erster Linie um die Pufferung des Stroms um die üblichen Macken der 2achser abzustellen. Ich habe inzwischen auch erfahren, dass das Zerlegen dieses Teils und vor allem das Zusammenbauen ziemlich herausfordernd ist.

Danke und Gruss
Uwe

Posts: 160

Location: Gehrden

Occupation: Dipl.Ing.

  • Send private message

2

Friday, December 2nd 2022, 4:22pm

Ich hab einen ESU Loksound 5L (für Spur 0) eingebaut. Der Decoder passt unter den schmalen Vorbau. Ein rechteckiger Lautsprecher passt zwischen Fahrgestell und Pufferbohle. Im Decoder ist ein Pufferkondensator integriert
Gruss
Christian
Christian

  • »Tobias« is a verified user

Posts: 1,363

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

3

Friday, December 2nd 2022, 7:11pm

Hallo,

es passt auch ein H0-Decoder in die Lok. Dafür gibt es von ESU auch entsprechende Pufferbausteine. Die Leistung des H0-Decoders ist völlig ausreichend.

Grüße

Tobias
Steuerung: Uhlenbrock Intellibox2 NEO, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Posts: 160

Location: Gehrden

Occupation: Dipl.Ing.

  • Send private message

4

Friday, December 2nd 2022, 10:29pm

Den H0 Sounddekoder plus Pufferbaustein habe ich bei einem noch kleineren Fahrzeug (Rangierschlepper) verbaut. Den Pufferbaustein mit dem H0 Decoder zu verlöten ist eine solche Fummelei, daß sich schon deshalb der grössere Decoder lohnt.
Den 5L Dekoder habe ich auch in der BR91 verbaut. Hier habe ich auch die freien AUX Ausgänge für vorverdrahtete smd, Rauchgenerator und Telex genutzt. Bei der Köf habe ich darauf verzichtet, weil ich die Birnchen nicht ersetzen wollte (Achtung, Reihenschaltung 3x5V bei der Köf).
Christian

Christian

5

Saturday, December 3rd 2022, 9:00am

Hallo,
der ESU- H0- Decoder hatte bei meiner Köf2 leider von der Leistung nicht ausgereicht, obwohl die Lok leichtgängig lief.
Daher habe ich dann den ESU 5L eingebaut.
Hat prima geklappt, es war genügend Platz für den Decoder.
Jetzt fährt die Köf perfekt.

Viele Grüße und viel Erfolg wünscht

Klaus
ktmpieter has attached the following images:
  • 20191120_101449kl.jpg
  • 20191120_191225kl.jpg
Schöne Grüße von

Klaus

This post has been edited 1 times, last edit by "ktmpieter" (Dec 3rd 2022, 9:06am)


  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

6

Saturday, December 3rd 2022, 1:07pm

Hallo zusammen,

danke an alle. ich bin mir auch ziemlich sicher, dass der 5L da rein sollte. Aber da stellt sich mir die Frage, wie wird er angeschlossen? Es ist doch ein Stiftdekoder..........??

Ich habe die Dekoder bisher immer nur getauscht, also alter Dekoder raus, neuer Stiftdekoder rein. Das geht ja doch relativ leicht, wenn man noch den ein oder anderen Rat bekommt......:-)


Und dann ist da ja noch das auseinanderbauen und wohl schlimmer, das zusammen bauen der Köf. . . . . . .das ist glaube eine ziemlich bescheuerte Angelegenheit.......

Gruss Uwe

7

Saturday, December 3rd 2022, 2:06pm

Aber da stellt sich mir die Frage, wie wird er angeschlossen? Es ist doch ein Stiftdekoder..........??


Da sollte doch eine Adapterplatine dabei sein? Notfalls kriegt man sie auch einzeln:
ESU Adapter

Viele Grüße,

Kalle

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

8

Saturday, December 3rd 2022, 2:55pm

Hallo Kalle,

leider kenne ich mich da nicht so ganz aus. In der Köf ist soviel ich weiss ein HO Dekoder drin. Ist die Platine dann auch groß genug für den ESU L ?

Danke Uwe

9

Saturday, December 3rd 2022, 3:54pm

Hallo Uwe,

das Bild von Klaus (Beitrag 5) zeigt den Decoder 5L mit der Platine, die mitgeliefert wird, die hat Lötanschlüsse.

Die von mir verlinkte hat Schraubklemmen. Ob die in die Köf reinpasst? Oje, da bin ich überfragt. Aber der Adapter mit Lötanschlüssen reicht doch aus, oder?

Viele Grüße,

Kalle

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

10

Saturday, December 3rd 2022, 6:06pm

....ich habs gemacht und die Köf zerlegt.

Also für den 5l sehe ich da gar keinen Platz.

Gott sei Dank hat mir ein sehr lieber "Forenser" wie ich die Lok gekauft habe bereits Pufferspeicher eingebaut. Da dies aber schon 10 Jahre her is, stellt sich die Frage, ob man den nicht auch gleich tauschen sollte. Ich hoffe, dass die Verkabelung auch bei einem Tausch Märklin gegen ESU HO Dekoder funktioniert.

Und noch eine Frage an diejenigen, die den Umbau schon gemacht haben: hat jemand eine Funktionesbelegung, die mit den Kupplungen funktioniert?

Danke und liebe Grüße

Uwe

Posts: 425

Location: Bremen

Occupation: Schiffahrtskaufmann

  • Send private message

11

Saturday, December 3rd 2022, 6:40pm

Moin,
hast Du dir einmal die Anleitung zum Einbau von Pufferkondensatoren in die Köf 3 angesehen ?

https://s1gf.de/index.php?page=Thread&po…%B6f3#post90267

Vielleicht hilft Dir das.
Gruss
Sven

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

12

Saturday, December 3rd 2022, 7:15pm

Hallo Sven, danke. Ich glaube die abgebildete Köf mit den beiden Männeken ist meine......

Den Bericht habe ich völlig übersehen.

Danke an Oliver nochmals von dieser Stelle aus.

Jetzt werde ich den Dekoder tauschen und schauen wie das funzt.

Gruss Uwe

PS: war nicht meine Köf

This post has been edited 1 times, last edit by "Uwe G" (Dec 4th 2022, 1:21pm)


  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

13

Monday, December 5th 2022, 1:35pm

Hallo zusammen,

nun habe ich (auf Anraten meines Händlers) den ESU Dekoder in HO mit der Nummer 58449 MKL eingebaut. Dieser Dekoder schein wohl für Märklin Loks besser als der 58419 zu sein.

Allerdings ist die Wirkung der Kondensatoren gleich null. Ich muss aber auch sagen, dass der ursprüngliche Umbau aus 2011 stammt. Deswegen könnte ich mir gut vorstellen, dass die beiden verwendeten Elkos nicht mehr wirklich taugen. Hat jemand hier Erfahrungswerte bzw Ratschläge?

Mühselig tastet sich das Eichhörnchen an das Endergebnis. . . . .;-)

Liebe Grüße

Uwe

14

Monday, December 5th 2022, 1:54pm

Leider ist der MKL-Decoder genau nicht für diese Lok geeignet.

Für bestimmte Märklin-H0-Loks sind AUX 3+4 an der Schnittstelle verstärkt ausgeführt, müssen aber für die Köf3 unverstärkt sein -> 58419
Aux 3+4 steuern die Kupplungen ...

Dazu das ESU-Powerpack an den Decoder anlöten, die alten Kondensatoren waren nur für Loksound V3.x Decoder geeignet.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

15

Monday, December 5th 2022, 1:56pm

Oliver,

danke Oliver, für die schnelle Antwort.
Ganz liebe Grüsse
Uwe

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

16

Monday, December 5th 2022, 2:14pm

Hallo Oliver,

ich hätte da doch noch eine kurze Frage: kann ich die Lötstellen deiner 3.5 Lösung für das Power Pack (Maxi ??) verwenden? Oder muss ich die drei Kabel wirklich auf den eigentlichen Dekoder löten?

nochmals Danke und alles Gute

Uwe

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

17

Tuesday, December 6th 2022, 11:19am

Hallo,

nun habe ich endlich die Installationsanleitung der Powerpacks gefunden. Und zu meiner persönlichen Verwunderung werden diese wirklich direkt auf den Dekoder gelötet. Da bin ich ja mal gespannt, wie ich das bei einem HO Dekoder hinbekomme. Das wird sicher ein riessen Gefummel. Jetzt muss nur noch der richtige Dekoder bei meinem Händler ankommen.

Ich möchte mich bei allen die immer wieder mit tollen Tips helfen bedanken. Das macht dieses Forum - aus meiner Sicht - aus.

Liebe Grüsse
Uwe

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

18

Friday, December 9th 2022, 6:26pm

Hallo zusammen,

so, nun funktioniert fast alles. Der Dekoder mit dem Power Pack Maxi funzt nach einigen ersten Tests echt gut.

Einzig die Lichter treiben mich in den Wahnsinn. In eine Richtung gehts wunderbar, in die andere Richtun geht nix.

Vorwärts: Aux 1(2) ist weiss
Rückwärts: Licht hinten (1) ist rot

ich habe glaube ich schon alle Möglichkeiten mit Aux 1 und 2 sowie Licht worwärts und rückwärts ausprobiert.

Egal, notfalls läuft sie halt ohne Licht wenn sie rückwärts fährt. Der Rest incl. Kupplungen funzt echt gut.

Falls jemand noch einen Rat hat, immer gerne.

Danke und liebe Grüße

Uwe

Posts: 42

Location: Franken

Occupation: Elektroniker für Betriebstechnik / DB Cargo AG

  • Send private message

19

Sunday, December 11th 2022, 8:21am

Hallo Uwe,

Vermutlich sind die Kontakte, welche auf die Platine für die Rückleuchten drücken, verbogen. Das ist mir beim Zusammenbau ebenfalls passiert. Die weißen Lichter funktionierten nicht mehr.

Ich hab neulich das Ganze auf eine sicherere Steckverbindung mit Stiftleisten umgebaut und hab keine Probleme mehr.

  • »Uwe G« is a verified user
  • "Uwe G" started this thread

Posts: 1,928

Location: Bayern

Occupation: Unruheständler

  • Send private message

20

Sunday, December 11th 2022, 9:20am

Hallo Fabi,

Sowas habe ich mir schon gedacht, denn auch ich hatte zuerst gar kein Licht, dann kam irgendwann beim 10 mal zusammenbauen wenigstens das Szenario, wie virher beschrieben. Und dann ist mir auch noch das (viel zu kurze) Kabel der Steckverbindung dür die Lampe auf der Motorhaube rausgebrochen.....

Jetzt bleibt es erst mal wie es ist, denn ich gehe davon aus, dass der Umbau auf Steckleisten meine Möglichkeiten übersteigt.

Aber Danke nochmal und ein schönes Wochenende.
Uwe

Similar threads