You are not logged in.

  • »kluebbe« is a verified user

Posts: 1,327

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

301

Monday, June 24th 2019, 8:07pm

Hallo Martin,
ich habe zwar nicht die Berg aber die BR94 aus neuester KM-1-Produktion.
Ich habe wie Du aus Bequemlichkeit die Adresse von 94 (kurz) auf 712 (lang) mit der MS2 umgestellt. Es gibt kaum etwas bequemeres.
Kein Problem, funktionierte aus Anhieb.
Viele Grüße
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

302

Wednesday, June 26th 2019, 7:48pm

Hallo zusammen,
nachdem ich schon nicht mehr daran geglaubt habe, sind sie nun endlich zu zweit, meine beiden 98.75!!! :)
Axel K. has attached the following image:
  • DE85FB54-5234-4694-AFBA-0D9632F6498F.jpeg
Gruß Axel (K.Bay.Sts.B. - Fan)

303

Thursday, July 11th 2019, 2:38pm

Hallo Zusammen,

hat jemand für mich mal ein Detailfoto von der Glocke, bzw wie genau die Glocke an der Halterung der 98 befestigt ist? Also am Modell, nicht in echt...
Danke!

Viele Grüße


Martin

Edit, sorry zu spät gesehen, auf Seite 10 war eins. Also muss ich mein Ersatzteil irgendwie ankleben.

This post has been edited 1 times, last edit by "Martin Brunke" (Jul 11th 2019, 2:47pm)


304

Monday, July 29th 2019, 8:33pm

Hallo zusammen,
Meine Berg will nicht so wie sie soll.
Was des öfteren vorkommt, wenn ich die sc7 anschalte, dann geht nur das Licht an ansonsten kein Sound etc. von der kleinen.
Die Lok fährt aber.
Ich leere dann immer den Speicher und dann geht's sie wieder. Dann das zufallsgeräusch. Sie pumpt sich zu Tode.
Woran könnte es liegen?
Danke euch
Gruß
Loko

305

Monday, July 29th 2019, 11:33pm

Hallo Loko,
Meinst Du mit Deiner Bemerkung über das Zufallsgeräusch die Luftpumpe und dass diese (oder andere Zufallsgeräusche) nicht mehr aufhört? Auf der KM1 Website ist bei FAQs eine Beschreibung des Susi-Fehlers und wie man ihn abstellt. Hat bei meinen beiden Bergs funktioniert.
Das Einzige, was an der Beschreibung wohl eher nicht stimmt ist die Behauptung vom KM1, dies sei ein „selten auftretender Fehler“.
Viele Grüße, Frank

306

Tuesday, December 1st 2020, 4:03pm

Probleme bei der Adressänderung

Hallo zusammen,
habe heute eine nagelneue Berg in der Epoche I bekommen. Die Lok fährt einwandfrei, alle Funktionen sind in Ordnung.
Leider bekomme ich die Adresse nicht geändert. Ich fahre mit einer Intellibox II. Die Lok läßt sich auf dem Programmiergleis weder auslesen, noch programmieren. Im Gegenteil, bei dem Versuch des Auslesens entsteht ein Kurzschluss, die geht Anlage auf „Stop“.
Hat vielleicht jemand einen Tipp für mich?
Gruß Axel (K.Bay.Sts.B. - Fan)

307

Tuesday, December 1st 2020, 4:13pm

Es ist kein Kurzschluß, sondern Überlast.
Zentrale auf STOP, MODE Programmierung DCC, CV1= Wunschadresse 1-127 programmieren, Lok auf das Hauptgleis stellen, Zentrale auf GO schalten.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Posts: 2,553

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

308

Tuesday, December 1st 2020, 4:13pm

hat sich erledigt.
MfG. Berthold

This post has been edited 1 times, last edit by "bbenning" (Dec 1st 2020, 4:47pm)


309

Tuesday, December 1st 2020, 4:21pm

Hallo Oliver,
danke Dir für die schnelle Antwort. Hat funktioniert!!
Gruß Axel (K.Bay.Sts.B. - Fan)

Posts: 3

Location: Wuppertal

Occupation: Immobilienkaufmann

  • Send private message

310

Tuesday, December 1st 2020, 4:42pm

Hallo Forenmitglieder,

bei meiner 98.75 von KM1 macht der Rauchgenerator was er gerne möchte. Es ist meistens kein Lüftergeräusch zu hören und die Funktion läuft nicht. Dann ein anderes mal geht der Rauchgenerator wie gewohnt an. Auf die Ausfälle des Generators kann ich mir keinen vernünftigen Reim machen. Zur Zeit verweigert er wieder seinen Dienst. Hat jemand eine Idee was die Ursache sein könnte oder hilft nur ein Einsenden ins Ausbesserungswerk?

Viele Grüße aus Wuppertal und bleibt Gesund
Rolf Wagner

Posts: 183

Location: Bad Dürkheim

  • Send private message

311

Thursday, January 7th 2021, 1:15pm

Hallo an diejenigen, die auch Probleme mit der Berg haben,
ich hatte mehrmals Probleme mit dem Raucherzeuger - als die Berg geliefert wurde, ging er zunächst gar nicht. Auch das Soundmodul hat sich zwischendurch einmal komplett verabschiedet. Das ist die schlechte Nachricht.
Die gute Nachricht ist, zumindest in meinem Fall, dass ein Reset die Probleme jederzeit wieder gelöst hat. Diese Empfehlung hatte ich von KM1 direkt bekommen, bevor ich die Lok einschicke und das hat jetzt viermal funktioniert.

Es scheint auch ein allgemeines Problem zu sein - ich habe drei 98.75er und bei jeder Lok ist mindestens einmal ein Elektronikproblem aufgetreten.

Die "Lösung" ist ein Susi Reset, der hier (für einen anderen Fall) beschrieben wird und wie gesagt von ESU per Mail empfohlen wurde :

https://www.km-1.de/Zufallsgerausch_lauft_endlos.pdf

Nach Durchlaufen dieses Procedere waren die Probleme sowohl bei Raucherzeuger als auch beim Soundmodul jeweils behoben, wenn man die Tatsache ausblendet, dass das danach leider öfter wieder vorgekommen ist. Ein Einschicken der Lok bringt da aber wohl auch nichts, weil die auch nichts anderes machen als einen SUSI Reset. Da hilft eigentlich nur ein Softwareupdate. Aber dass das System nicht so stabil laufen würde wie die ESU Decoder ist ja vermutlich für niemanden eine Überraschung.
Viele Grüße
Frank


Hallo,

gibt es schon ein Update für die Berg die den Fehler, Zufallsgeräusch läuft endlos, behebt? War nicht auch angedacht ein Update zu bringen damit auch MM und nicht nur DCC unterstützt wird?
Gruß
Bernd

Posts: 7

Location: Stokmarknes, Norwegen

Occupation: Landwirt

  • Send private message

312

Saturday, August 21st 2021, 7:49pm

Radsätze ausbauen

Moin!

Gestern kam eine 98.75 in Epoche IIIa bei mir an. Allerdings bin ich in Epoche Ic und Id unterwegs, demnach hat die feine kleine Lok, so schön sie auch war, schon ordentlich Federn, sprich Anbauteile, lassen müssen, da ich sie auch ohne Druckluftbremse darstellen möchte. Um die Räder auf 1pur herunterdrehen zu können und auch zum Lackieren muss ich die Radsätze ausbauen. Hat das schon einmal jemand gemacht? Gibt es "Mienenfelder" in die man tunlichst nicht treten sollte. Ich bin ja ganz neu was die Spur 1 betrifft und die 30 Jahre alte Märklin T3 und die TT-Loks, die ich sonst so auseinandernehme, unterscheiden sich doch deutlich vom Aufbau einer modernen Spur 1 Lok. Bin daher um jeden Tipp dankbar.

Viele Grüße,

René

This post has been edited 1 times, last edit by "René Cortis" (Aug 21st 2021, 11:36pm)


313

Monday, February 7th 2022, 8:32pm

Im Drehscheibe-Forum ist ein mir bisher unbekanntes Foto der KM1 DRG 98 7507 im Rheinwasser aufgetaucht.


https://www.drehscheibe-online.de/foren/read.php?017,9987912
Viele Grüße Norman

314

Friday, February 18th 2022, 9:02pm

Jetzt in der Eisenbahnstiftung restauriert und coloriert das Bild aus 1929! Toll gemacht!
Viele Grüße Norman

315

Saturday, April 30th 2022, 10:38am

Hallole,
gibt es bei der DVI eine Möglichkeit die Totzeit zwischen den einzelnen Sounds im Soundprojekt zu verkürzen ?

Standard sind 3 bis 4 Sekunden Totzeit bis der Sound wieder gestartet werden kann...

Leider hat KM1 anscheinend das Soundprojekt der BR56 als Basis verwendet...
Es sind einige Geräusche zu hören die nicht zu der DVI passen...

z.B.: die penetrante Speisewasserpumpe... (oder täusche ich mich da ?)

Die Maschine hat einen Injektor....

Ergänzung: CV 914/4 = 14 und Ruhe ist...
Ausführlich:
Susi Bank 4 (CV1021 = 4)
CV914 = 14 Dummy E2


MfG
M. K.

This post has been edited 1 times, last edit by "BayDviBerg" (Apr 30th 2022, 5:09pm) with the following reason: Ergänzung


  • »Michael Staiger« is a verified user

Posts: 7,643

Location: Lichtenstein (Württemberg)

  • Send private message

316

Saturday, April 30th 2022, 1:57pm

Hallo M. K.,

das mit der "Totzeit ist auch bei der 05 und 18.1 so und find ich auch nur lästig, ebenso dass die Speisepumpe im Stand pumpt.
Aber das wird alles bestimmt ganz einfach zu beheben sein, wenn es den Programmer für diese Decodersammlung in den Loks gibt!
Gruß aus
Michael

  • "Ilm Lok 7" started this thread

Posts: 332

Location: Einbeck

Occupation: Lokführer

  • Send private message

317

Tuesday, December 5th 2023, 10:07am

Fotos vom Modell gesucht!

Hallo zusammen!

Hat jemand von Euch zufällig eine Lok aus den beiden Startsets 100008 und 100009 und könnte mir ein Foto der Lokführer und Heizerseite schicken?

Viele Grüße Nils

  • "Ilm Lok 7" started this thread

Posts: 332

Location: Einbeck

Occupation: Lokführer

  • Send private message

318

Saturday, January 6th 2024, 5:12pm

RAL Farbton

Guten Abend zusammen,

kann mir jemand von Euch zufällig weiterhelfen und mir sagen welcher RAL Farbton das Grün der Lok des Torfwerks Raubling Artikel-Nr 109814 ist?

Liebe Grüße und ein schönes Wochenende

Nils

319

Saturday, January 6th 2024, 7:59pm

RAL 6007.
Viele Grüße Norman

  • "Ilm Lok 7" started this thread

Posts: 332

Location: Einbeck

Occupation: Lokführer

  • Send private message

320

Saturday, January 6th 2024, 8:25pm

Vielen lieben Dank Norman! :thumbup:

1 user apart from you is browsing this thread:

1 guests